Log in issue after the Christmas event.

#1

Sorry if this is a dumb question but, after the Christmas event ended I have been having an error pop up every time I try to log in. “Not found @bntLogin” is the message it is giving me and then the launcher crashes. The details for the crash are below:

System.Exception: Not found @ btnLogin
at SdlDotNet.Widgets.Widget.TriggerClickEvent(MouseButtonEventArgs e)
at SdlDotNet.Widgets.Widget.OnMouseUp(MouseButtonEventArgs e)
at SdlDotNet.Widgets.Button.OnMouseUp(MouseButtonEventArgs e)
at SdlDotNet.Widgets.ContainerWidget.OnMouseUp(MouseButtonEventArgs e)
at SdlDotNet.Widgets.Window.OnMouseUp(MouseButtonEventArgs e)
at SdlDotNet.Widgets.WindowManager.HandleMouseButtonUp(MouseButtonEventArgs e)
at Client.Logic.Sdl.SdlEventHandler.SdlDotNet_Core_Events_MouseButtonUp(Object sender, MouseButtonEventArgs e)
at SdlDotNet.Core.Events.OnMouseButtonUp(MouseButtonEventArgs e)
at SdlDotNet.Core.Events.ProcessEvent(SDL_Event ev)
at SdlDotNet.Core.Events.Poll()
at SdlDotNet.Core.Events.ThreadTicker()
at SdlDotNet.Core.Events.Run()
at Client.Logic.Sdl.SdlLoader.InitializeSdl()
at Client.Logic.Loader.RunGame()
at Client.Logic.Loader.InitLoader(String[] args)
at Client.Logic.Program.Main(String[] args)

If anyone can help me try and resolve this it would be greatly appreciated! Thank you.

UPDATE (1/22/19)
So I have tried doing a clean install of the client several times, as well as turning off all my anti-virus programs but have had no solutions yet, I found an old post back in 2015 with almost the exact same error as I am receiving now. Not sure if that ever resulted in a fix but its all I have seen that is a similar match to this situation. Again I am not sure if this is an issue with my computer, Client, or even my Account. But any help at all is still greatly appreciated. Kinda bummed out I can’t play but…still hoping for a fix.

Old post: http://pmuniverse.net/forum/showthread.php?9197-Not-found-btnlogin

#2

UPDATE

Since my last post I have tried to reinstall the client several times from the main site. I have tried turning off all my anti-virus programs entirely in case it was deleting files and I have tried creating and using an entirely new account but have made no progress towards fixing this issue…I’m not sure if its an issue with my computer or with my account in general but the update yesterday did not seem to relieve this. Still hoping for a possible solution and that this information will maybe lead up to helping out. I also found an old post back from 2015 over the same issue but I have no idea if this was ever resolved

Old Post: http://pmuniverse.net/forum/showthread.php?9197-Not-found-btnlogin

Thanks once again for anyone looking to help.