I need help o.O

#1

I can’t see myself or move. Plus the game is stuck like this even when I start the game up again.

#2

hi there! im unable to see the screenshot you posted as it looks like its expired, but possibly try going into your folder where PMU downloaded to, then going into GFX and into your map data folder and deleting everything in that folder. if the problem persists please let us know!

#3

I tried that but I still have the same problem.
I also get this error when I move System.MissingMethodException: Method not found: ‘Int32 System.Environment.get_CurrentManagedThreadId()’.

at Client.Logic.Players.PlayerCollection.<GetAllPlayers>d__9…ctor(Int32 <>1__state)
at Client.Logic.GameProcessor.CanMove(Direction dirToTest)
at Client.Logic.Input.InputProcessor.MovePlayer(Direction dir, Boolean lastMoved)
at Client.Logic.Input.InputProcessor.OnKeyDown(KeyboardEventArgs e)
at Client.Logic.Windows.winGame.mapViewer_KeyDown(Object sender, KeyboardEventArgs e)
at SdlDotNet.Widgets.Widget.OnKeyboardDown(KeyboardEventArgs e)
at SdlDotNet.Widgets.Screen.HandleKeyboardDown(KeyboardEventArgs e)
at SdlDotNet.Widgets.WindowManager.HandleKeyboardDown(KeyboardEventArgs e)
at Client.Logic.Sdl.SdlEventHandler.SdlDotNet_Core_Events_KeyboardDown(Object sender, KeyboardEventArgs e)
at SdlDotNet.Core.Events.OnKeyboardDown(KeyboardEventArgs e)
at SdlDotNet.Core.Events.ProcessEvent(SDL_Event ev)
at SdlDotNet.Core.Events.Poll()
at SdlDotNet.Core.Events.ThreadTicker()
at SdlDotNet.Core.Events.Run()
at Client.Logic.Sdl.SdlLoader.InitializeSdl()
at Client.Logic.Loader.RunGame()
at Client.Logic.Loader.InitLoader(String[] args)
at Client.Logic.Program.Main(String[] args)

#4

Have you made sure you have the latest .NET Framework or tried reinstalling?

I will pass this along to the rest of the staff team and hopefully we can help you out ASAP! We’re super sorry for this inconvenience.

#5

Ok, I’ll try reinstalling the .net framework and thanks

#6

If reinstalling the game, and making sure you have updated frameworks doesn’t solve the issue, your computer may not be compatible. What OS are you using by chance?

#7

Windows 7

#8

Has reinstalling the Pokemon Mystery Universe game itself helped or do you still have the same issue?

#9

I still have the same issue.

#10

Hello, I have the same problem, can you tell me please if you found a solution ? ;-;